The Designer's Guide Community
Forum
Welcome, Guest. Please Login or Register. Please follow the Forum guidelines.
Oct 20th, 2019, 1:49am
Pages: 1
Send Topic Print
LTE DL Simulation using ADS Ptolemy: BW and EVM issue (Read 4745 times)
essam
Junior Member
**
Offline



Posts: 15

LTE DL Simulation using ADS Ptolemy: BW and EVM issue
Nov 02nd, 2009, 3:11pm
 
Hello all,

I am looking into LTE RF sim. for my PhD work. I started from ADS examples on LTE. I am interested in DL RX (user equipment "
UE "), therefore used the example LTE_DL_Rx_prj available in ADS 2008 Update 2

I used the LTE source only and replaced the channel and RX with the EVM block available in the LTE library, in order to measure EVM of the LTE signal coming out of the source just to make sure that the source signal is clean enough before applying it to the RX.

When I run the simulation for BW=3 (corresponds to 10MHz), which is the default value in the example, I get very good EVM (less than 0.01 %) for all modulation cases: QPSK, 16-QAM and 64-QAM.

However going to a less BW (0,1,2 corresponding to 1.4,3,5 MHz) EVM is terrible even for QPSK. For example, QPSK @ BW = 1.4MHz gives more than 20% EVM.

My question is: Why would I get this bad EVM? I tried to tweak the simulation parameters but nothing helped.

I am new to ADS Ptolemy! Any Advice?

Thanks,
Essam

p.s: the project is attached but you need to unzip it first, and the path is C:\

I am using ADS 2008 Update 2

 


Back to top
 
View Profile   IP Logged
Pages: 1
Send Topic Print
Copyright 2002-2019 Designer’s Guide Consulting, Inc. Designer’s Guide® is a registered trademark of Designer’s Guide Consulting, Inc. All rights reserved. Send comments or questions to editor@designers-guide.org. Consider submitting a paper or model.