The Designer's Guide Community
Forum
Welcome, Guest. Please Login or Register. Please follow the Forum guidelines.
Jul 10th, 2020, 12:37pm
Pages: 1
Send Topic Print
Problem while extracting total noise of a MOS (Flicker+thermal) (Read 2248 times)
VINAY RAO
Community Member
***
Offline



Posts: 74

Problem while extracting total noise of a MOS (Flicker+thermal)
Apr 11th, 2013, 8:39pm
 
   Hello All,

   I have chosen a set up (which is attached) to get accurate values of MOS' noise level. I am using UMC 65nm and took resistance from Analoglib. I have disabled “Generate any noise” option in resistor which is chosen and hence only MOS' noise is EXPECTED. I need gate voltage PSD that is SVG and drain current noise PSD that is SID. I am facing two problems here.

   1> When I am changing values of resistor, SID PSD's are getting scaled up/down. Why noise levels are getting changed when resistor values are changed though “Generate any noise” option is disabled. If this resistor still contributing any noise then how can I measure or which kind of set up would be the better alternative to get accurate MOS' noise PSDs?

   2>How can I measure PSD of SVG in this case?





Regards,

Vinay Rao.
Back to top
 

noise_measure.png
View Profile   IP Logged
Pages: 1
Send Topic Print
Copyright 2002-2020 Designer’s Guide Consulting, Inc. Designer’s Guide® is a registered trademark of Designer’s Guide Consulting, Inc. All rights reserved. Send comments or questions to editor@designers-guide.org. Consider submitting a paper or model.