The Designer's Guide Community
Forum
Welcome, Guest. Please Login or Register. Please follow the Forum guidelines.
Aug 7th, 2020, 1:42pm
Pages: 1
Send Topic Print
FCC/EMC problem (Read 2882 times)
Nelson Ho
Guest




FCC/EMC problem
Mar 13th, 2004, 7:46am
 
Dear sirs,

I am a new comer here. Recently I got a problem on the captioned on my job.

Our company designed a toy with micro-phone cable. We found that 352 & 388 MHz noise is strongly emitted out of the toy when we did outside lab FCC/EMC pre-scan. The pre-scan result varies from time to time as the orientation of the mic cable (like an antenna). It shows that the noise radiated out there. The cable is already sprially shielded. We test it without mic cable and got at least 11 dB safety margin.

There are 3 wires in the mic cable, namely mic signal, GND and control on/off (chip reset). 3 wires are connected to the voice chip with frequency changing feature. We tried to put 100pF, 220pF, 470 pF on the mic 5V supply line and/or chip's AVcc & DVcc with 220pF but no luck. Tried to put a ferrite bead in series with the mic signal, still no luck.

Now hope anyone here could advise me some ideas to resolve this problem.

Best Regards,
Nelson
hk_jedi@yahoo.com
Back to top
 
 
  IP Logged
Paul
Community Fellow
*****
Offline



Posts: 351
Switzerland
Re: FCC/EMC problem
Reply #1 - Mar 16th, 2004, 3:37am
 
Nelson,

Maybe you would get more answers to this kind of question in one of the RF forums listed on the links page.

Paul
Back to top
 
 
View Profile WWW   IP Logged
Pages: 1
Send Topic Print
Copyright 2002-2020 Designer’s Guide Consulting, Inc. Designer’s Guide® is a registered trademark of Designer’s Guide Consulting, Inc. All rights reserved. Send comments or questions to editor@designers-guide.org. Consider submitting a paper or model.